Commbiz Rejecting Consent

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 09:03 AEST

Monitoring

Commbizz have fixed the issue and we can see that accounts are no longer going to Inactive Status. A reconsent may be required to restore affected accounts to Active Status.
Posted Aug 27, 2026 - 09:14 AEST

Update

We are continuing to investigate this issue.
Posted Aug 11, 2026 - 15:39 AEST

Investigating

Commbiz are not returning data for accounts with a valid consent. This causes the bank feed to go to Status Inactive.
Posted Aug 11, 2026 - 15:39 AEST
This incident affected: CDR Data Holders (Banks and other Financial Institutions) (Commbiz).