Data Delay - NAB 28/10/25

Resolved

Updated : NAB data has now been received, reviewed and processed.

Transactions have now been made available
Posted Oct 28, 2025 - 10:30 AEDT

Investigating

Good Morning,

There is a delay on the delivery of data for some NAB data this morning.

We are working to retrieve the data as soon as possible.

All other data was made available.

We will advise once the data for NAB accounts becomes available.

Apologies for any inconvenience.

Regards
Ratish
Posted Oct 28, 2025 - 08:54 AEDT
This incident affected: Direct Feed Data Holders (Banks) (National Australia Bank (NAB)) and ACSISS Connect, ACSISS Platform (PRODUCTION).