Data Delay - ALL DIRECT DATA 28/08/26

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 10:29 AEST

Identified

We identified an issue with an internal file transfer process that temporarily prevented bank data from being processed and made available for collection. The issue has been resolved and data processing has resumed normally.

All data is expected to be available for collection after 10:00 AM. This issue affected direct data only; no other services were impacted.

We apologise for any inconvenience and appreciate your patience.
Posted Aug 28, 2026 - 09:01 AEST

Investigating

There is a delay on the delivery of data for ALL accounts this morning.

We have had an unplanned system outage and are working to correct it.

We will advise once data for all the accounts becomes available.

Apologies for any inconvenience.
Posted Aug 28, 2026 - 08:43 AEST
This incident affected: Direct Feed Data Holders (Banks) (Commonwealth Bank (CBA), National Australia Bank (NAB), ANZ Bank, Westpac (WBC), Macquarie Bank, Bank of Queensland (BoQ), Bendigo Bank, St George Bank, Bank of SA, Bank of Melbourne, RaboBank, Rural Bank) and ACSISS Connect, ACSISS Platform (PRODUCTION).