Data Delay - ANZ 22/07/25

Resolved

ANZ data has been made available
Posted Jul 22, 2025 - 11:12 AEST

Investigating

There is a delay on the delivery of data for ANZ accounts this morning.

We are working to retrieve the data as soon as possible.

All other data was made available.

At this stage ANZ advise an estimated delivery time to us at approximately 10.30

We will advise once the data for ANZ accounts becomes available.

Apologies for any inconvenience.

Regards
Kelly
Posted Jul 22, 2025 - 09:08 AEST
This incident affected: Direct Feed Data Holders (Banks) (ANZ Bank) and ACSISS Connect.