REST API offline

Resolved

The REST API is now fully operational, and this incident is now resolved.
Posted Jun 04, 2025 - 13:03 AEST

Monitoring

Our REST API is back online with limited functionality. New bank feeds can now be created; however, data collection remains unavailable while we continue to process data. We’re actively working to restore full service and will provide further updates as progress is made.
Posted Jun 04, 2025 - 10:29 AEST

Update

Our REST API remains unavailable as we continue to work through the unplanned maintenance. Our team is making steady progress toward a resolution. We appreciate your continued patience and will share another update as soon as more information is available.
Posted Jun 04, 2025 - 06:51 AEST

Identified

Our REST API is currently unavailable due to unplanned maintenance. Our team is actively working to resolve the issue as quickly as possible. We will continue to provide updates until service is fully restored. Thank you for your patience.
Posted Jun 03, 2025 - 15:38 AEST

Investigating

We are currently experiencing difficulties with our systems and services. As a result, API calls to collect data and setup new feeds are affected.

We apologise for any inconvenience this may cause and appreciate your understanding as we work to resolve these issues promptly.
Posted Jun 03, 2025 - 15:21 AEST
This incident affected: ACSISS Adviser, CDR Ready, ACSISS Connect, ACSISS My Data, and ACSISS Platform (PRODUCTION).