Data Delay - ALL DATA 04/07/25

Resolved

Thank you for your patience

Our outage has been resolved and all bank data has now been made available.
Posted Jul 04, 2025 - 13:04 AEST

Identified

The issue has been identified and is being corrected.
Posted Jul 04, 2025 - 10:22 AEST

Investigating

There is a delay on the delivery of data for ALL accounts this morning.

We have had an unplanned system outage and are working to correct it.

We will advise once data for all the accounts becomes available.

Apologies for any inconvenience.
Posted Jul 04, 2025 - 08:53 AEST
This incident affected: ACSISS Connect and ACSISS Platform (PRODUCTION).