Data Delay - ALL DATA 30/10/25

Resolved

Thank you for your patience

Our outage has been resolved and all bank data has now been made available.
Posted Oct 30, 2025 - 09:55 AEDT

Update

We are continuing to investigate this issue.
Posted Oct 30, 2025 - 08:29 AEDT

Update

We are continuing to investigate this issue.
Posted Oct 30, 2025 - 08:27 AEDT

Investigating

There is a delay on the delivery of data for ALL accounts this morning.

We have had an unplanned system outage and are working to correct it.

We will advise once data for all the accounts becomes available.

Apologies for any inconvenience.
Posted Oct 30, 2025 - 08:22 AEDT
This incident affected: ACSISS Adviser, ACSISS Connect, ACSISS My Data, and ACSISS Platform (PRODUCTION).