CDR Data delay - Authentication server issue

Resolved

This incident has been resolved.
Posted May 29, 2025 - 16:45 AEST

Update

>80% of accounts are now available, and the remainder are expected to be available by 4:30pm AEST today.
Posted May 29, 2025 - 13:26 AEST

Update

We are continuing to work on a fix for this issue.
Posted May 29, 2025 - 12:14 AEST

Identified

CDR data was not available at the usual time today due to an issue with the authentication server. The server error has since been resolved. While most data is now available, a small volume is still being processed. We expect all data to be fully available by 2:00 PM AEST today.
Posted May 29, 2025 - 12:13 AEST
This incident affected: ACSISS Adviser, ACSISS Connect, ACSISS My Data, and ACSISS Platform (PRODUCTION).