HSBC Wholesale Data Outage

Update

We are continuing to work on a fix for this issue.
Posted Aug 05, 2026 - 16:09 AEST

Identified

Siss Data Services have contacted and are engaging with HSBC Wholesale to rectify the issue.
Posted Aug 05, 2026 - 16:09 AEST

Investigating

HSBC Wholesale is not currently returning data to Siss Data Services requests.
Posted Jul 18, 2026 - 09:00 AEST
This incident affects: CDR Data Holders (Banks and other Financial Institutions) (HSBC Wholesale).