Direct Feed Data Delay - NAB 19/02/26

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 12:44 AEDT

Update

NAB Direct data has now been received, reviewed and processed.

Transactions have now been made available
Posted Feb 19, 2026 - 11:42 AEDT

Investigating

There is a delay on the delivery of data for NAB accounts using Direct feeds this morning.

NAB has not sent us their data.

All other data was made available.

We will advise once the data for NAB accounts becomes available
Posted Feb 19, 2026 - 08:51 AEDT
This incident affected: Direct Feed Data Holders (Banks) (National Australia Bank (NAB)) and ACSISS Connect, ACSISS Platform (PRODUCTION).