Direct Data Delay - St George 16/02/26

Resolved

St George data has now been reviewed and processed.

Transactions have now been made available
Posted Feb 16, 2026 - 13:53 AEDT

Investigating

Good Morning,

There is a delay on the delivery of data for some St George accounts using Direct feeds this morning.

St George has sent us their data, but it has not passed our quality checks.

All other data was made available.

We will advise once the data for St George accounts becomes available.

Regards
Kelly
Posted Feb 16, 2026 - 09:09 AEDT
This incident affected: ACSISS Connect, ACSISS Platform (PRODUCTION) and Direct Feed Data Holders (Banks) (St George Bank, Bank of SA, Bank of Melbourne).