Data Delay - Bank of Queensland 08/04/25

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 10:10 AEST

Identified

There is a delay on the delivery of data for BoQ this morning.

We are working to retrieve the data as soon as possible.

All other data was made available.

We will advise once the data for BoQ accounts becomes available.

Apologies for any inconvenience.
Posted Apr 08, 2025 - 09:03 AEST
This incident affected: ACSISS Connect, ACSISS Platform (PRODUCTION) and Direct Feed Data Holders (Banks) (Bank of Queensland (BoQ)).