Direct Feed Data Delay - ANZ 08/04/26

Resolved

ANZ Direct data has now been received, reviewed and processed.

Transactions have now been made available
Posted Apr 08, 2026 - 11:34 AEST

Investigating

There is a delay on the delivery of data for ANZ accounts using Direct feeds this morning.

ANZ has not sent us their data.

All other data was made available.

We will advise once the data for ANZ accounts becomes available
Posted Apr 08, 2026 - 08:55 AEST
This incident affected: Direct Feed Data Holders (Banks) (ANZ Bank) and ACSISS Connect, ACSISS Platform (PRODUCTION).