We can advise that the upstream issue affecting CDR data collection today has been resolved. The issue was caused by a certificate change made by the CDR Register operator, which has since been reverted.
As the issue was resolved late in the day, we are unable to collect today's data before bank processing cutoffs. Our team will run an overnight collection to retrieve all outstanding transactions.
Transactions from today and yesterday will be collected overnight and available tomorrow morning, however please note that posted dates may vary as banks can take additional time to process and post transactions.
We apologise for the inconvenience caused.
Posted May 28, 2026 - 15:04 AEST
Update
A fix is being tested and deployed. The ETA for the fix is 28/05/2026 3:00:00PM. After that time we will be monitoring to ensure the collection of data from the data holders.
Posted May 28, 2026 - 12:59 AEST
Identified
The CDR Register is operated by the ACCC. Siss Data Services, as an ADR, has to communicate with the register to validate participants and pull data holder metadata. Our investigation has identified the ACCC has made a change to the certificate chain in that trust infrastructure, meaning we are unable to connect and collect transaction data from the banks. We are currently investigating a workaround fix to deploy.
Posted May 28, 2026 - 10:57 AEST
Investigating
We are not able to connect to any data holders to collect CDR data currently.
Posted May 28, 2026 - 09:29 AEST
This incident affected: ACSISS Adviser, CDR Ready, ACSISS Connect, ACSISS My Data, ACSISS Platform (PRODUCTION), and ACSISS Platform (SANDBOX).