Direct Feed Data Delay -CBA 18/05/26

Resolved

CBA Direct data has now been reviewed and processed.

Transactions have now been made available
Posted May 18, 2026 - 10:52 AEST

Investigating

There is a delay on the delivery of data for CBA accounts using Direct feeds this morning.

CBA has sent us their data, however it has not passed our validation checks.

All other data was made available.

We will advise once the data for CBA accounts becomes available
Posted May 18, 2026 - 09:26 AEST
This incident affected: Direct Feed Data Holders (Banks) (Commonwealth Bank (CBA)) and ACSISS Connect, ACSISS Platform (PRODUCTION).