Direct Feed Data Issue Incorrect Transaction Descriptions

Resolved

The issue affecting NAB Direct bank feeds, caused by an error in the data file received from NAB, has now been resolved.

All affected customers have been emailed with guidance on how to proceed.

We apologise for any inconvenience caused and appreciate your patience.

If you require any assistance, please visit help.acsiss.com.au.
Posted Jul 22, 2026 - 12:43 AEST

Monitoring

Thank you for your patience. The issue with the NAB descriptions has now been resolved.
We will be in touch with further instructions on how to get your updated transactions.
Posted Jul 21, 2026 - 18:05 AEST

Update

Our data team are working on this right now.

In essence, the NAB direct data file today contained errors, which have caused the transaction descriptions to be wrong.

We are working with NAB to resolve the issue, and will advise the best solution for customers to remediate.
Posted Jul 21, 2026 - 14:04 AEST

Identified

We have identified a problem in our data processing that has resulted in incorrect transaction descriptions being written to our database and made available for collection. This issue is specific to NAB Direct feeds only.
We are currently investigating the cause and working towards a resolution. At this stage we do not have a confirmed timeline for a fix.
Posted Jul 21, 2026 - 12:27 AEST
This incident affected: Direct Feed Data Holders (Banks) (National Australia Bank (NAB)).